ispmanager 6

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Panel unavailable after changing server IP address

Panel unavailable after changing server IP address

Symptoms

After changing a server IP address, the panel is not accessible either at the new or the old IP address.

Causes

The panel's web server is configured to listen on an old IP address that is no longer present on the server.

Solution

Go to the web server configuration - /usr/local/mgr5/etc/ihttpd.conf. In the listen section, modify the IP address that is listened.

A configuration file example:

listen {
        ip 192.0.2.22
        redirect
}

Update the value of the  ip command in case it does not match the new IP address.

 

Save the changes and reboot the web server using the following command:

service ihttpd restart

 

Read more about configuration of a built-in web server in our documentation!

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